Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

VM Erro de atualização

Olá Pessoal, tudo bem?

Eu estava tentando atualiza minha VM e deu o seguinte erro :

Test Transaction Errors:   file /usr/share/virtualbox/src/vboxhost/vboxdrv/include/iprt/string.h from install of VirtualBox-1:6.0.10_132072_el7-1.x86_64 conflicts with file from package VirtualBox-6.0-6.0.8_130520_el7-1.x86_64
  file /usr/share/virtualbox/src/vboxhost/vboxnetadp/include/iprt/string.h from install of VirtualBox-1:6.0.10_132072_el7-1.x86_64 conflicts with file from package VirtualBox-6.0-6.0.8_130520_el7-1.x86_64
  file /usr/share/virtualbox/src/vboxhost/vboxnetflt/include/iprt/string.h from install of VirtualBox-1:6.0.10_132072_el7-1.x86_64 conflicts with file from package VirtualBox-6.0-6.0.8_130520_el7-1.x86_64
  file /usr/share/virtualbox/src/vboxhost/vboxpci/include/iprt/string.h from install of VirtualBox-1:6.0.10_132072_el7-1.x86_64 conflicts with file from package VirtualBox-6.0-6.0.8_130520_el7-1.x86_64
  file /usr/share/virtualbox/src/vboxhost/vboxdrv/include/iprt/mem.h from install of VirtualBox-1:6.0.10_132072_el7-1.x86_64 conflicts with file from package VirtualBox-6.0-6.0.8_130520...

Estou sem idéia de como resolver, alguém tem uma solução ? Agradeço desde já pela atenção !!

3 respostas

Oi, Emily, tudo bem?

Nós temos um curso mais atualizado de Vagrant, esse aqui:https://cursos.alura.com.br/course/vagrant-gerenciando-maquinas-virtuais Como você está no começo, vale a pena fazer esse que é mais completo.

Obrigado Laís, eu só achei chato o error persistir, ja que eu já tinha a VM, não queria desistir de concerta ele : c

solução

Oi, Emily!

Mas essa parte inicial é quase igual. O conhecimento que você aquiriu não será perdido. Para você ter uma qualidade melhor, sugiro que faça esse outro curso. Mas caso queira resolver esse erro, preciso do seu Vagrantfile.