Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Versionamento do projeto em relação ao Unity

Por favor, deveriam atualizar a versão de download direto na aula. Imagine toda pessoa que quiser começar, ficar perdida pois está baixando a versão que não é compatível com a versão mais nova do Unity, tudo bem que existe a opção de dar upgrade no projeto, mas mesmo assim a unity hub não é intuitiva. Vocês deveriam pensar no lado mais do usuário(aluno) ele chega na aula sem saber nada basicamente, baixa a hub e começa receber mensagem que o projeto não é compatível, se eu tivesse pagando mensalidade só por esse curso, fosse muito novato na área, eu estaria frustrado.