Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Versão logging-interceptor

eu baixei a versão do logging-interceptor atual, mas não funcionou pois a API min pra ele é a 24 e no projeto estamos usando a 15.

A versao atual que eu estava usando era a: 'com.squareup.okhttp3:logging-interceptor:3.13.1'

Aí para resolver o problema coloquei a versão: 'com.squareup.okhttp3:logging-interceptor:3.5.0'

1 resposta

Boa. Obrigado por compartilhar.