Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Tm problema usar node na versão 10 ?

Olá,

Eu vi no treinamento que é requisito utilizar a versão 8 do nodejs por conta da API que é usada no curso, mas fora esse problema, há algum outro problema em utilizar a versão e trabalhar com o angular/cli 6 ?

1 resposta
solução

Oi Lúcio,

O ideal é garantir que a versão utilizada é a mesma do curso, como não testamos com as versões mais atuais, pode ser que você tenha alguns problemas recorrentes.

Algumas versões podem ter novos bugs também, os quais você precisará lidar durante o processo.

Se por acaso você for usar uma versão mais atual pra se aventurar, não tem problema, pergunte aqui no fórum que tentaremos ajudar. ;)