Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Problemas com ativação do plugin Jetpack

Olá, pessoal, boa tarde!

Não estou conseguindo ativar o meu plugin Jetpack.

Aparece o seguinte erro: "Jetpack requer WordPress versão 4.5 ou posterior."

Podem me ajudar?

Grata;

Ana

9 respostas

Oi Ana, não sou especialista em wordpress... Mas a sua versão é igual ou superior a 4.5?

Olá Ana, tudo bom?

Neste caso, atualize o WordPress e tente ativar novamente o Jetpack – o plugin deverá funcionar normalmente.

Depois você confirma aqui se funcionou?

Um abraço,

Bruno

Boa tarde Bruno e demais colegas!

Também estava com o mesmo problema da Ana. Atualizei para a versão 4.6 e consegui instalar o Jetpack.

Um abraço, Weslly

solução

Boa tarde, Bruno / Alberto / Weslly!

Deu certo. Fiz a atualização do WordPress e consegui instalar o Jetpack.

Obrigada!

Ana

Olá. O próprio curso recomenda não atualizar o WordPress. Todavia estou atualizando para prosseguir. Poderiam atualizar os arquivos disponibilizados no início do curso para que os próximos alunos não tenham o mesmo problema.

Acabei de atualizar o vejam o que aconteceu.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at admin@main-hosting.eu to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Depois da tela Internal Server Error e voltando no painel de plugins funcionou normalmente.

Nilson, boa tarde!

Está parecendo um erro do servidor da hospedagem. Deve ter sido algo momentâneo...

Abraços;

Ana

insira seu código aqui
insira seu código aqui
insira seu código aqui