Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se
Solucionado (ver solução)
Solucionado
(ver solução)
4
respostas

Problema ao Abrir projeto?

estou com o segguinte problema C:\Users\Usuario.gradle\caches\4.4\scripts\bapm92h0dhx6z5hcvwh257rzk\cp_proj\cp_proj638c4bcc3be846fd35262b91d5a74869\cache.properties (O sistema não pode encontrar o arquivo especificado)

4 respostas

Oi William, tudo bem? O Android Studio está sugerindo alguma ação? Ele simplesmente falha e não permite executar nada?

Se possível, tente executar as seguintes ações e veja se funciona:

  • Ctrl + Shift + A para abrir a opção Find Action (vai aparecer o título Enter action or option name)
  • Busque por Clean Project e a execute -> Essa ação vai limpar o projeto.
  • Em seguida, Find Action novamente e busque a opção Rebuild Project -> Nessa opção será executada a task para recompilar o seu projeto.

Caso não funcionar, vai no Find Action novamente, e tente a opção Sync Project with Gradle Files, nessa opção ele vai fazer o processo de sincronização do projeto com os arquivos de configuração do projeto.

Se nenhuma das opções funcionarem a última alternativa é invalidar o cache, para isso vai no Find Action novamente e execute a opção Invalidate Caches / Restart... e clique na opção Invalidate and Restart.

Ele falha e não permite executar nada, já tinha feito o clean e rebuild porem não funcionou, agora resetei o cache como solicitado, mas não funcionou. aparece isso também org.gradle.cache.CacheOpenException: Could not open cp_init remapped class cache for 94itnopl6e4knmtdacqqhtg79 (C:\Users\usuario.gradle\caches\4.4\scripts-remapped\ijinit_c5ezyzu1n21mx405yskoqvcib\94itnopl6e4knmtdacqqhtg79\cp_init638c4bcc3be846fd35262b91d5a74869)

segui uns tutoriais na internet mandando deleta os arquivos scripts e script-remapped a principio parecia que ia funciona, pelo menos estruturo o projeto e o erro havia sumido, ao executa-lo novamente o erro voltou

Nossa, que problemão ein! Esse eu ainda não tinha visto... De acordo com essa informação, o que eu acabei encontrando como solução foi essa resposta no fórum do StackOverFlow, pode tentar executar os mesmos passos e verificar se funciona?

A propósito, você tá usando Windows, né?

[]s

solução!

Consegui! segui o link acima porem em vez de fazer os passos na versão 4.4 fiz na 4.6

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software