Segue o running-config do roteador interno, como da pra ver já fiz tudo isso
hostname Router
!
!
!
!
!
ip dhcp pool VLAN10
network 192.168.0.0 255.255.254.0
default-router 192.168.0.1
ip dhcp pool VLAN20
network 192.168.2.0 255.255.255.128
default-router 192.168.2.1
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 10
ip address 192.168.0.1 255.255.254.0
ip access-group SERVIDOR-GERENTES in
ip nat inside
!
interface FastEthernet0/0.2
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.128
ip access-group SERVIDOR-GERENTES in
ip nat inside
!
interface FastEthernet0/0.3
encapsulation dot1Q 30
ip address 192.168.3.1 255.255.255.128
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/1/0
ip address 151.1.1.1 255.255.255.252
ip nat outside
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list NAT interface Serial0/1/0 overload
ip classless
!
ip flow-export version 9
!
!
ip access-list extended SERVIDOR-GERENTES
permit tcp host 192.168.0.2 host 192.168.3.2
permit tcp host 192.168.2.2 host 192.168.3.2
deny tcp 192.168.0.0 0.0.0.255 host 192.168.3.2
deny tcp 192.168.2.0 0.0.0.255 host 192.168.3.2
permit ip any any
ip access-list standard nat
permit any
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end