Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Pacote de pincéis

Boa tarde! Estou utilizando o photoshop CC 2019. Quando tento abrir o pacote de pincéis disponibilizados pelo professor sempre abre um aviso de que o pacote não é compatível com essa versão que estou utilizando. Existe alguma ferramenta para fazer com que o pacote seja compatível com essa versão?

2 respostas
solução

Olá Rosalvo.

Recentemente o Photoshop atualizou as ferramentas e agora os Brushes normais tem as mesmas funções que antes apenas os Tool presets tinham. Aí sempre que tentamos carregar o pacote de tool presets eles sugerem importar as ferramentas como brushes ou carregar mesmo como Tools. O ideal é você carregar como Tools mesmo, para ficar semelhante ao que verá no curso.

Caso não apareça as opções, tente carregar o arquivo de outra forma. Uma possibilidade é você arrastar e soltar ele dentro da caixa de ferramentas de Tool presets dentro no photoshop.

Muito obrigado, professor. Consegui solucionar com a dica que me deu sobre arrastar diretamente para a caixa de ferramentas.