Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

npm install -g cordova

Fiz este comando no cmd

npm install -g cordova

e recebi esse "Warn", deu certo ou não?? e o que devo fazer??

C:\Users\mathe>npm install -g cordova
npm WARN deprecated hoek@2.16.3: The major version is no longer supported. Please update to 4.x or newer
C:\Users\mathe\AppData\Roaming\npm\cordova -> C:\Users\mathe\AppData\Roaming\npm\node_modules\cordova\bin\cordova
+ cordova@8.0.0
updated 1 package in 20.674s
3 respostas
solução

Deu tudo certo sim

Ele so tá te falando que a versão do hoek que está usando, tá defasada e não deveria usar.

Pelo que vi, precisa usar a versão 4 ou superior.

Contudo, acredito que esteja funcionando no seu projeto e tudo mais

Eu devo me preocupar e baixar esse tal de "hoek" ou não vou ter problemas com ele?? porque eu vou fazer um projeto da empresa onde trabalho e não quero ter problemas que isso no futuro. E se precisar baixar onde posso encontrar o download??

Só alterar no npm