Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Nested sequence fica com a waveform lisa

Na aula Preparando takes para o Dynamic Link, o professor diz para criar uma nova Sequence chamada COMPOSICAO e arrastar a Sequence MONTAGEM para dentro dela.

O problema é que a Nested sequence fica com o áudio liso, sem variações na waveform. Eu até dei uma procurada aqui e pelo visto é um bug, mas não consegui achar um work around eficiente pra resolver o problema.

Nested sequence com waveform lisa

Alguém sabe como contornar isso? Eu cheguei a copiar o áudio da MONTAGEM e colar na COMPOSICAO, só que é muito ruim trabalhar com a track de vídeo lisinha e a de áudio toda picotada, por isso queria tentar achar uma solução mais adequada pra isso...

2 respostas
solução

Fala Maria, beleza?

Tava pensando aqui, pelo que entendi, quando uma nested sequence tem mais de um audio, ele não faz o display de nenhum em específico. Um jeito pode ser selecionar a sequencia e no menu de cima aplicar um Sequence > Render Audio e trabalhar com esse produto.

Não sei bem se te ajuda, qualquer coisa fala pra gente!

Um abraço =)

Caraca, tão simples! Não sabia que tinha essa opção no menu ali em cima.

Muito obrigada Rafael, resolveu o meu problema! :)

Render Audio corrigiu o problema da waveform lisa

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software