Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Não consigo colocar a animação

Quando clico na pasta 'animacoes' e clico no 'import animation' aparece a mensagem: "No animation data available in this model". O que devo fazer?

10 respostas

Oi, Priscilla, tudo bem?

Qual o nome do modelo que você está selecionando? Os outros também estão assim?

Olá!! Tô clicando em "animacoes" e depois "import animation". É a primeira pasta do grupo de animações e só essa dá esse aviso que eu falei acima. Já as outras (animacoes_Ataque; AnimacoesIK e animacoes_Zumbi) estão aparecendo, mas com a msg "Warning found while importing this animation file" . Ou seja, todas as animações estão dando problema =(

Ah tudo bem!

Warnings não são erros. Você deve estar receber um aviso que o alguns Bones estão errados certo? Esse erro é porque o Esqueleto desses personagens fogem do padrão e você deveria conseguir continuar.

Esse que está dando erro recomendo apagar e colocar o arquivo novamente do arquivo base.

Entendi! Só que uma das pastas tá dizendo como se estivesse faltando algum arquivo. Eu já fiz download da pasta umas duas vezes e não tá adiantando..

Não entendi. Quer me mandar uma foto? Ou o projeto? O que está faltando?

Você pode subir em alguma local e colocar o link aqui.

Hmmm e com o apply nada acontece então.

Quer mandar o projeto num .zip para ver se consigo dar uma olhada mais precisa?

solução

Oi, Priscila, tudo bem?

Testei seu projeto. Fui lá no modelo de animação dei "Import Animations" e cliquei em apply. Em seguida na aba Rig eu cliquei em configure (só pra tirar a seleção do objeto) e embaixo em done.

Depois voltei pra aba animations e estava tudo lá. Animação reconhecida e funcionando :)

Acho que era só uma questão de dar import, apply, clicar em outra coisa e voltar para aquele objeto.

Consegui! Muito Obrigada!! =)