Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

MySQL 8.0.16

Algum problema de usar a versão 8 do MySQL?

4 respostas

Oi Eder beleza ?

Sempre recomendamos instalar a versão 5.7 para evitar problemas de incompatibilidade com a API.

Boa tarde, Eder! Como vai?

Só pra complementar a resposta do Felipe, nessa atividade da Parte 1 do curso de React é descrito todo o passo a passo para configurar o ambiente para a API! O ideal é seguir esse passo a passo exatamente da forma como ele é mostrado! E isso vale para as versões que lá são indicadas! Fazendo assim, vc terá menos chances de ter algum tipo de problema!

Pegou a ideia? Qualquer coisa é só falar!

Grande abraço e bons estudos, meu aluno!

Blz, mais meu sistema é de 64 bits, e la só tem opção de 32 bits, vou ter problemas?

Ele instala as duas, tem uma nota explicando.