Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

instalação eclipse

Olá, tentei fazer a instalação do eclipse porem quando tento abrir ele pelo terminal aparece essa mensagem ( OpenJDK 64-Bit Server VM warning: Ignoring option MaxPermSize; support was removed in 8.0 ) ou uma segunda mensagem em alerta no modo janela ( An error has occurred. See the log file /home/mark/.eclipse/org.eclipse.platform_3.8_155965261/configuration/1565838752255.log )

agradeço desde ja pela ajuda.

Obs: Meu Sistema é Linux Mint 64

2 respostas

Boa Tarde !

Obrigado, o eclipse agora ja abre, as vezes da o erro de novo, mas agora ta funcionando e da para acompanhar o curso. obrigado