Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Instalação do Jetpack falhou

Onde eu verifico a versão do Bootstrap? Eu instalei o wordpress que vem no servidor do uolhost.

Aparece a seguinte mensagem de erro e não ativa:

Jetpack requires WordPress version 4.5 or later.

Ao tentar ativar o Bootstrap 3 Shortcodes:

PHP Parse error: parse error in E:\home\projetarsit\projetarsites.com.br\web\blog\wp-content\plugins\bootstrap-3-shortcodes\bootstrap-shortcodes.php on line 2012

Eu já tinha uma conta no wordpress, precisa criar outra? Como é vinculada a instalação?

3 respostas
solução

Olá, tudo bom?

Parece que oWordpress do UolHost está desatualizado e por isso o Jetpack não funcionou.

Tente fazer a atualização do WordPress e veja se os problemas persistem.

Um abraço,

Bruno

Desinstala/deleta essa versão do wordpress e faz o download direto da página oficial deles. Assim você consegue instalar tudo sem problemas de compatibilidade.

Faz o download aqui. https://wordpress.org/download/

Obrigada pelas respostas.