Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Funcionou após eu rodar os comandos sudo apt-get -y install gcc make autoconf libc-dev pkg-config sudo apt-get -y install php7.2-dev sudo apt-get -y install libmcrypt-dev sudo pecl install mcrypt-1.0.1

Application namespace set!
3 respostas

Oi Thiago, tudo bom? =)

Qual versão do Laravel você está usando? Acho que não estava funcionando por conflito de versão do PHP que rola nas versões mais novas do framework =)

O curso, se não me engano, segue na versão 5.0. A versão atual é a 5.7 e pode parece pouco mas muita coisa mudou de lá pra cá.

Inclusive, a versão de compatibilidade com o PHP que agora é a partir da versão 7.0 e na versão 5 do laravel era a 5.6. Por isso, acredito ter funcionado ao instalar o php 7.2 =)

De qualquer forma, obrigado por compartilhar com a gente a solução do seu problema!

Abraço

Olá, mais pra frente não funcionou o projeto. Decidi instalar os requisitos que estão lá na documentação do Laravel 5.0 usando o php versão 5.5.9 para o ubuntu...

Opa, qual aconteceu algum erro? Compartilha aqui com a gente o problema/stack trace. Assim fica mais fácil encontrar possíveis causas =)