Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Falha ao importar o apliance do Kali-Linux

Ao tentar importar o apliance do Kali-Linux está apresentando a seguinte mensagem de erro: Falha ao importar o appliance D:\Users\7904.TJSE\Documents\Curso\Seguranca Web\kali-linux-2017.3-vbox-amd64.ova.

Código de Resultado: E_INVALIDARG (0x80070057)

2 respostas
solução

Tentou utilizar a versão mais nova "kali-2018.4" por exemplo?

Não Danilo, estou usando a versão anterior que foi fornecida no curso. No entanto, consegui driblar o erro mudando a opção do campo "MAC Address Policy" para "Generete new MAC adresses for all network adapters".