Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Executável do Forge no cmd...

Quando estou no meu workspace e tento rodar o executável do Forge, aparece essa mensagem... "A Java 1.7 or higher JRE is required to run Forge. "C:\Program Files\Java\jdk-10.0.1\bin\java.exe" is version "10.0.1"" Alguém sabe me explicar pq isso acontece? Obrigado

2 respostas
solução

Acredito que o Forge não tenha suporte a versão do Java que você instalou (no caso a versão 10). Tente instalar a versão 8, essa eu tenho certeza que roda o Forge.

Foi isso mesmo. Eu instalei o Java 8 Valeu!