Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Estou com dúvida no curso de Android : Integração com o servidor e Mapas - Parte 3, no exercício do capítulo Fragments e o pacote de compatibilidade.

Qual o import correto para a classe Fragment?

2 respostas

Olá Diógenes!

acredito que seja o android.support.v4

http://developer.android.com/reference/android/support/v4/app/Fragment.html

solução

Olá Diógenes,

Caso você queira usar o pacote de compatibilidade para que seu app suporte versões inferiores a 3.0, seu import deve ser de android.support.v4, do contrário, caso não queira suportar versões anteriores a 3.0, pode importar de android.app

Sanei sua dúvida?