Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Erro no pom.xml

Não estou conseguindo rodar o projeto localmente. Consegui importar o código para o eclipse, mas seguem os erros que estão sendo mostrados ao rodar o tomcat. https://gist.github.com/renatobdo/79cda356ee8c9991ef7a7869c85d3ebb

1 resposta

Olá Renato, tudo bem?

Estive analisando a mensagem de erro, parece que a dependência spring-security-config-4.0.0.M2.jar não foi instalada por algum motivo.

Uma sugestão, poderia por favor tentar fazer o download manual dessa dependência e depois colocar .jar nesse caminho:

C:\Users\renat\.m2\repository\org\springframework\security\spring-security-config\4.0.0.M2\

Você poderá encontrar o download dessa versão aqui: https://repo.spring.io/plugins-release/org/springframework/security/spring-security-config/4.0.0.M2/spring-security-config-4.0.0.M2.jar

Caso essa opção ainda não dê certo, por favor tente rodar um comando para remover as dependências locais e fazer o download novamente, por exemplo:

mvn dependency:purge-local-repository

Abs