Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Erro na instalacao do Widfly

Bom dia. Estou com o Eclipse Photon instalado: Eclipse Java EE IDE for Web Developers.

Version: Photon Release (4.8.0) Build id: 20180619-1200

java 1.8

e ao instalar um novo servidor no eclipse tenho a seguinte mensagem de erro: Software being installed: JBoss AS, WildFly & EAP Server Tools 3.6.1.v20180926-1902 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.1.v20180926-1902)Software currently installed: TM Terminal 4.4.0.201806112243 (org.eclipse.tm.terminal.feature.feature.group 4.4.0.201806112243)Only one of the following can be installed at once: Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:

Ao verificar este erro pela primeira vez, tomei o cuidado de desinstalar o Tomcat. Porém, não era este o problema.

Na instalação do container há a opção do Eclipse para: Red Hat JBoss Middleware: JBoss AS, WildFly & EAP Tools.

Ressalte-se que já baixei o zip do WildFly.

1 resposta
solução

Sendo sincero, a mensagem de erro não pareceu fazer sentido mesmo... Eu pegaria outra versão do eclipse só para testar.