Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Erro ao executar comando make:entity

Professor, esse não consegui resolver kkkk

Da uma olhada nesse erro http://prntscr.com/n36vly

3 respostas

rsrsrsrs

Eu já peguei esse erro quando tinha meu projeto desatualizado, Bruno.

Roda um composer update, por favor?

Qual sua versão do PHP?

Abraços!

kkkkkkkk

Essa é a versão:

php -v
PHP 7.3.3 (cli) (built: Mar  6 2019 21:53:02) ( NTS MSVC15 (Visual C++ 2017) x64 )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.3.3, Copyright (c) 1998-2018 Zend Technologies

Ao rodar o composer update aparece o seguinte erro

http://prntscr.com/n38br8

solução

Consegui resolver, tive que voltar a versão do composer e depois habilitar o ssl e ai rodar o update dele, agora foi!