Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Erro ao conectar com o servidor, curso abadonado!

Estou tentando fazer as conexões do curso, porém na nova versão do java. Nessa versão o curso não funciona e vocês pedem para fazer downgrade o que não acho correto.

Alguém da Alura sabe informar ou pode fazer um tutorial da PRIMEIRA aula para atualizar o curso? Pode ser por escrita, porque o código disponibilizado não funciona com as versões mais recentes do java.

Se alguém pude ajudar como fazer as primeiras configurações com java 8 eu agradeço.

2 respostas

Oi Maike,

Já estamos trabalhando na atualização e jregravamos o curso inteiro que está sendo editado nesse momento. Ainda nao tenho uma data de lançamento mas queremos publicar o mais rápido possível.

Para eu te ajudar já permite me perguntar, qual versão do Wildfly vc está usando ?

abs, Nico

Estou usando o 17, mais recente.