Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Erro ao carregar legenda

Ao inserir a tag para carregar a legenda, a mesma não funcionou. Achei que pudesse ser problema do Chrome, mas vi que em outros sites funcionava normalmente. Chequei o Console e percebi o seguinte erro:

Unsafe attempt to load URL ... from frame with URL ... from frame with URL.

Sendo a parte em reticências os caminhos dos arquivos. Como resolver?

5 respostas

Fala ai Lucas, tudo bem? Falando assim sem ver códigos ou o problema é bem complicado, o mesmo deve ter N soluções e causas.

Consegue compartilhar seu projeto atual? Assim eu consigo simular o problema por aqui e analisá-lo com mais calma.

Pode compartilhar através do Github ou Google Drive (zipado).

Fico no aguardo.

Oi Matheus. Tá exatamente igual ao do curso. Eu inclusive baixei o do curso para ver se eu tinha feito algo errado e ele apresenta o mesmo erro.

Fala Lucas, estranho, o que você baixou foi esse? https://cursos.alura.com.br/course/acessibilidade-web-front-end/task/36253

Eu baixei aqui e tudo funcionou certinho, as legendas carregaram sem problemas.

Qual navegador/versão você está usando? Aqui eu testei no Chrome 79.0.3945.130.

Abraços e bons estudos.

Esse mesmo. Chrome 80.0.3987.116

Estranho Lucas, não sei dizer o que pode ser, uma vez que tanto eu quanto você fizemos o download do mesmo projeto e aqui funcionou certinho, não faz sentido aqui ter funcionado e ai não.

Abraços e bons estudos.

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software