Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se
6
respostas

Eclipse não reconhece Tomcast

Caros,

Fiz o download do Tomcast seguindo as instruções da primeira aula de Servlets. Também fiz (aparentemente) a atualização da app WTP em "avaiable softwares".

Contudo, ao iniciar um Server no Eclipse a opção Apache ou Tomcast inexiste.

Consigo importar o projeto "gerenciador" e ao clicar em Run on Server a mensagem de erro é "the selection can not be run on any server".

Baixei a versão 7 e 9 do Tomcast e o efeito é o mesmo. Espero que vocês consigam me ajudar nessa.

Muito obrigado!

6 respostas

Rodrigo, pode mandar um screenshot pra gente? Tanto da view de servers quanto da view do Run on server?

Paulo, já te peço desculpas pela ignorância (inciantes!), mas eu consigo anexar um screenshot aqui? ou devo mandar por outro canal?

Realmente precisa usar algo fora do forum, como compartilhar uma imagem no onedrive ou dropbox :)

Estou tendo o mesmo problema. Antes aparecia Apache, mas tinha um nome parecido com Giro-alguma-coisa e depois de reiniciar o Eclipse, não aparece mais a pasta Apache. Segue o link do print:

https://app.box.com/s/trwi6cptm0n7y6xykr70bo8a69gove9w

Oi Douglas,

Aconselho reinstalar o Eclipse já com os pacotes JavaEE/Web . As novas versões do Eclipse vem com um instalador. Baixe esse instalador e nele escolhe "Eclipse for Java EE Developers". Isso deve resolver o seu problema.

abs, Nico

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software