Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se
Solucionado (ver solução)
Solucionado
(ver solução)
1
resposta

Curso Defasado

Boa noite. Estou tentando realizar o curso mas está MUITO COMPLICADO. O conteúdo e tecnologias estão extremamente defasados. Seria uma boa reformular este curso utilizando o servidor WildFly. Pra se ter uma idéia nem iniciar o servidor está sendo possível e acho muito ruim utilizar a jdk 6 ou 7 uma vez que ambas estão como já dito, extremamente defasadas...

A sugestão é que o conteúdo desse curso seja atualizado para utilizar:

Servidor de Aplicação: WildFly JDK: 8 ou 9 (a 9 se possível)

Grato

1 resposta
solução!

Mais a frente está dizendo para se utilizar o WildFly, configurei com a versão 11, por enquanto está tudo ok. Consegui fazer os testes até o momento...

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software