Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Conflito de pré-requisitos no curso

Prezados,

Estou seguindo o roteiro da formação Desenvolvedor PHP. Quando cheguei no curso "PHP com PDO parte 1", o curso sugere como pré-requisito o curso "MVC com PHP".

No curso "MVC com PHP" é sugerido como pré-requisito o curso "PHP Doctrine".

No curso "PHP Doctrine" é sugerido como pré-requisito o curso "MVC com PHP".

É quase um paradoxo de bootstrap. Por onde eu começo? A intenção é ficar menos perdido com eventuais presunções de conhecimentos prévios.

Obrigado.

1 resposta

Fábio, boa tarde!

Desculpas pelo equivoco, para fazer o curso de PDO, tanto a parte 1 quanto a parte 2 não é necessário o PHP MVC, você conseguirá fazer sem problemas, minha sugestão é saber o básico sobre mysql CREATE, READ ,UPDATE e DELETE

Eu espero ter ajudado e bons estudos!