Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Configuração Webmaster tool

O status do meu site após eu indexar (Crawn) aparece "Redirecionada" com uma exclamação amarela e não uma bolinha verde como na explicação, Fiz algo errado ?

11 respostas

Oi Eduardo. A página que você pediu para ser feito o crawl faz um redirect 302 para algum outro endereço.

Não necessariamente está errado. Muitos sites fazem isso, por exemplo, com a versão sem www que faz o redirecionamento pra versão com www na frente, sabe?

Veja esse redirect faz sentido existir.

Isso ocorreu comigo em duas situações, uma delas foi a citada acima por não ter escolhido aparecer com ou sem www.

Outro fator que fez ocorrer isso foi o seguinte: Eu tenho um site www.meusite.com.br e tenho uma section de produtos que ficaria www.meusite.com.br/produtos/nome-do-produto.

Quando eu fui indexar eu fui criar uma nova propriedade com a url inteira www.meusite.com.br/produtos/nome-do-produto e dava este "problema" de redirect.

Depois de tentar outras coisas eu peguei a propriedade principal www.meusite.com.br e na aba de buscar como o google eu adicionei só o que vinha após a / (barra), sendo então produtos/nome-do-produto, e isso indexou a url completa e resolveu meu problema aparecendo no google normalmente.

o webmastertools e o analytics tem algum custo?

Renato, a resposta é não! Tanto o webmasters quanto o analytics são ferramentas gratuítas, quando vc se cadastrar e colocar a propriedade do site será pedido que você prove que o site é seu e lá terão algumas opções de como vc pode fazer isso, no meu caso eu adicionei a tag que o google cria no meu html e uso as ferramentas de boa.

Eu cliquei em Buscar e Renderizar e o status é bloqueado com uma exclamação vermelha. Alguém sabe me dizer onde eu errei?

Oi Flavio, tudo bom?

Quando você vai em "erros de rastreamento", tem algo listado por lá? Os problemas deveriam aparecer lá.

Abraços

Aparece isso.

Erros do site Nenhum erro foi detectado nos últimos 90 dias. Muito bem!

Erros de URL Nenhum erro foi detectado nos últimos 90 dias. Muito bem!

E na página inicial do Webmaster Tools aparece essa mensagem:

"Problemas sérios de integridade foram encontrados na sua propriedade. Verificar a integridade da propriedade"

Eu clico em "Verificar a integridade da propriedade" e aparece isso:

Is robots.txt blocking important pages?

Detalhes: Some important page is blocked by robots.txt.

Sabe o que pode ser? Eu não mexi em nada preocupado de piorar ainda mais a situação.

Fui no robots.txt do meu site e está assim:

User-agent: * Disallow: /

Meu site é obancodetitulos.com.br e não achei nada dele no Google.

Opa Flavio, realmente seu robots.txt está bloqueando o acesso. Você usa wordpress? Se for, pode ser que ele esteja configurado pra deixar seu site escondido dos buscadores.

Pois é. Eu já editei pelo robots.txt e deixei assim.

User-agent: * Disallow: /wp-admin/ Allow: /wp-admin/admin-ajax.php

solução

Boa Flavio, agora é só solicitar mais um fetch lá no Search Console e esperar um pouco que as páginas devem começar a ser indexadas.