Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Compatibilidade dos códigos dos projetos do curso com o XCode 10

Estou usando XCode 10.3 para fazer o curso, porém notei que tem bastante diferença da versão utilizada no curso. Eu tento baixar os projetos do curso para comparar com os meus e acusa incompatibilidade devido ao projeto do curso ser em swift 3.0 e o xcode 10.3 não suporta, somente swift 4.0. Seria bom atualizar o curso para que possamos acompanhar melhor.

1 resposta
solução

Oi Cristiane, tudo bem?

Obrigado pelo feedback.. os cursos estão sendo atualizados e em breve vão estar na plataforma.

Abs.