Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Compatibilidade

Olá! Eu instalei a versão mais recente do Android no Android Studio e gostaria de saber se pode dar algum problema de compatibilidade com versões anteriores. Obrigado!

1 resposta
solução

Eu utilizo o React Native 0.57.8 com a versão do SDK 28 (Android 9) e não tive problemas com usuários de versões anteriores

Você vai precisar das versões anteriores do SDK caso queira emular o seu aplicativo numa versão mais antiga, caso ocorra algum problema pontual.