Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

Bootstrap: criação de uma single-page responsiva

Baixei o Jquery mas igual não está funcionando o collapse..

<!doctype html>
<html>
<head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <link rel="stylesheet" type="text/css" href="assets/bootstrap/css/bootstrap.min.css">
        <link rel="stylesheet" href="assets/css/estilos.css">
</head>
<body>    
    <div class="container">
    <h2>Sobre Nós</h2>
    <img class="img-responsive" src="assets/img/empresa.jpg">

    <h2 data-toggle="collapse" data-target="#primeiro-paragrafo">Desde 1935</h2>
    <p id="primeiro-paragrafo" class="collapse in">A TopCasa Fina Arquitetura está no mercado desde... </p>

    <h2 data-toggle="collapse" data-target="#segundo-paragrafo">Desde 1935</h2>
    <p id="segundo-paragrafo" class="collapse">A TopCasa Fina Arquitetura está no mercado desde... </p>

    <h2 data-toggle="collapse" data-target="#terceiro-paragrafo">Desde 1935</h2>
    <p id="terceiro-paragrafo" class="collapse">A TopCasa Fina Arquitetura está no mercado desde... </p>
</div>

    <script src="jquery.min.js"></script>
    <script src="assets/bootstrap/js/bootstrap.min.js"></script>
</body>
</html>
3 respostas

Uncaught Error: Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3

Esse é o erro que está no console.

Oi Naiara,

Já ia falar para voce dar uma olhada no console, mandou bem!

O que ele ta falando ai é que precisa de um jQuery acima da versao 1.9.1, mas abaixo da 3. Baixa a 2 e é sucesso.

Espero ter ajudado,

Abcs!

solução

Aqui o link pra ela:

https://code.jquery.com/jquery-2.2.4.min.js

Peguei aqui.