Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se

Solucionado (ver solução)

API-react

Ao rodar o npm install na pasta do react-api, não obtive sucesso ao instalar, da erro. Qual a versão usada para esse projeto?

3 respostas

Fala Thales, tudo beleza?

Consegue colar o erro aqui?

Abraços.

O erro era que faltava um dependência do vscode(build-tools vs140) e não tinha o sqlite3 instalado. Já corrigido, valeu pela atenção Paulo

solução

Fico feliz que tenha conseguido Thales!

Qualquer problema pode contar comigo aqui no fórum. Estou fechando esse tópico agora, se tiver uma nova dúvida basta criar um novo.

Espero que esteja gostando,

Abraços e sucesso.