Ainda não tem acesso? Estude com a gente! Matricule-se
Ainda não tem acesso? Estude com a gente! Matricule-se
Solucionado (ver solução)
Solucionado
(ver solução)
2
respostas

ACL Simplesmente não funciona.

Boa noite, não estou conseguindo de jeito nenhum configurar o ACL, já voltei as aulas anteriores e acompanhei passa a passo para tentar encontrar o erro, mas nada. sera que alguem pode me dar uma luz. Segue os comando do "show running-config"

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 172.16.0.3
ip dhcp excluded-address 172.16.2.130
!
ip dhcp pool VLAN10
 network 172.16.0.0 255.255.254.0
 default-router 172.16.0.1
ip dhcp pool VLAN20
 network 172.16.2.128 255.255.255.128
 default-router 172.16.2.129
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 encapsulation dot1Q 10
 ip address 172.16.0.1 255.255.254.0
 ip access-group SERVIDOR-GERENTES in
!
interface FastEthernet0/1.2
 encapsulation dot1Q 20
 ip address 172.16.2.129 255.255.255.128
 ip access-group SERVIDOR-GERENTES in
!
interface FastEthernet0/1.3
 encapsulation dot1Q 30
 ip address 172.16.3.1 255.255.255.128
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
!
ip access-list extended SERVIDOR-GERENTES
 permit tcp host 172.16.2.130 host 172.16.3.2
 permit tcp host 172.16.0.3 host 172.16.3.2
!
no cdp run
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Insira aqui a descrição dessa imagem para ajudar na acessibilidade

2 respostas
solução!

Olá Paulo, tudo bem?

Olhando o show running-config do seu roteador, parece estar tudo certo. Sendo assim, teria como você disponibilizar seu arquivo Rede de compputadores.pkt em algum drive e compartilhar o link aqui para que podemos ver melhor seu projeto?

Assim consigo te auxiliar melhor e fazer alguns testes para tentar descobrir o que houve.

Aguardo seu retorno! 😄

Acabo que no outro dia quando fui iniciar a aula novamente, o packet tracer aceitou a minha lista.

Quer mergulhar em tecnologia e aprendizagem?

Receba a newsletter que o nosso CEO escreve pessoalmente, com insights do mercado de trabalho, ciência e desenvolvimento de software